HP Printers

A high-risk remote code execution vulnerability (CVE-2107-2750) exists within the firmware of a large number of HP enterprise printer models. HP intends to release firmware patches to address this vulnerability by the end of this week for all affected printers. The NJCCIC recommends all administrators of affected printers review the HP Security Bulletin and apply the firmware update as soon as it is available.