Sync Breeze Enterprise 10.0.28

Critical vulnerability CVE-2017-14980 was discovered impacting the/login file in which a remote threat actor could cause a buffer overflow condition by inputting a long username parameter. The NJCCIC recommends users and administrators of Sync Breeze Enterprise 10.0.28 consider discontinuing the use of the product unless and until a patch becomes available.