Google Chrome

Google released updates to address several vulnerabilities in Chrome. Successful exploitation of the most severe vulnerabilities could allow a remote threat actor to execute arbitrary code, access sensitive data, bypass security restrictions and perform unauthorized actions, or cause a denial-of-service condition. These vulnerabilities can be exploited if the targeted user visits or is redirected to a specially crafted web page. The NJCCIC recommends all users and administrators of Google Chrome review the Chrome Releases page and apply the necessary update to version 61.0.3163.79.