WordPress Easy Modal Plugin

Multiple SQL injection vulnerabilities were discovered in the WordPress Easy Modal Plugin, impacting all versions up to and including 2.0.17. Exploitation of this vulnerability could result in unauthorized privilege escalation or database modification. The NJCCIC recommends users and administrators of affected WordPress Easy Modal Plugin versions review the DefenseCode ThunderScan SAST Advisory and upgrade to version 2.1.0 as soon as possible.