Foxit

Critical vulnerabilities CVE-2017-10951 and CVE-2017-10952 were discovered in two Foxit products, Foxit Reader and Phantom PDF. Exploitation of these vulnerabilities could result in the remote execution of arbitrary code. The NJCCIC recommends users and administrators of the affected Foxit products review the Foxit Security Bulletin and use the products in “Safe Reading Mode” until security patch 8.3.2 is released. The estimated date of release is August 25.