VMware NSX-V Edge

VMware released an update to patch vulnerability CVE-2017-4920 in versions 6.2.x and 6.3.x of its NSX-V Edge product. Successful exploitation of this vulnerability could allow a local threat actor to cause a denial-of-service condition. The NJCCIC recommends all VMware NSX-V Edge users and administrators review the VMware Security Advisory and apply the necessary update to version 6.2.8 or 6.3.3.