Google Chrome

The Google Chrome browser version 59 is affected by a vulnerability that, if successfully exploited, could allow a threat actor to execute code in the user’s browser. Google does not plan on addressing the vulnerability as a security advisory or patch because it does not impact the latest release, Chrome version 60. The NJCCIC recommends all users and administrators update to Chrome browser version 60 as soon as possible.