Ubuntu

Canonical released new kernel updates for all supported Ubuntu Linux distributions, including Ubuntu 14.04 LTS, Ubuntu 16.10, and Ubuntu 17.04, to address multiple vulnerabilities. Successful exploitation of these vulnerabilities could allow a threat actor to perform a number of malicious actions including exposing sensitive data from kernel memory, creating a denial-of-service condition, performing privilege escalation, and executing arbitrary code. The NJCCIC recommends users and administrators of affected Linux distributions review the Ubuntu Security Notices and apply the necessary updates as soon as possible.