Cisco

Cisco released updates to address vulnerabilities affecting Cisco Identity Services Engine (ISE) and Video Distribution Suite (VDS) for TV products. Successful exploitation of these vulnerabilities could allow a threat actor to bypass local authentication and cause a denial-of-service (DoS) condition. The NJCCIC recommends all users and administrators of the affected products review the Cisco Security Advisories and apply the necessary updates.