Linux

Vulnerability CVE-2017-7541 was discovered in the brcmf_cfg80211_ mgmt_tx() function in Linux kernels v3.9-rc1 to v4.13-rc1. Exploitation of this flaw through a specially crafted NL80211_CMD_FRAME Netlink packet could result in kernel memory corruption, a denial-of-service condition, or allow for privilege escalation. The NJCCIC recommends users and administrators of affected Linux versions review the Red Hat Bugzilla Report and apply the recommended patch.