Joomla!

Joomla! released version 3.7.4 of its Content Management System (CMS) software to address two security vulnerabilities. The first vulnerability,CVE-2017-11364, is rated high and affects versions 1.0.0 through 3.7.3. The second vulnerability, CVE-2017-11612, is rated low and affects versions 1.5.0 through 3.7.3. The NJCCIC recommends users and administrators of Joomla! CMS review the Joomla! Security Release, as well as US-CERT's Alert on Content Management Systems Security and Associated Risks, and apply the necessary update as soon as possible.