Ubuntu 16.10 and 17.04

A patch has been released for Ubuntu versions 16.10 and 17.04 to address a vulnerability residing within the DNS resolver included in systemd. Successful exploitation of this vulnerability could allow a remote threat actor cause a denial-of-service condition or execute arbitrary code. The NJCCIC recommends users and administrators of systems running the affected Ubuntu versions review Ubuntu Security Notice USN-3341-1 and apply the updates as soon as possible.