Microsoft Skype

Microsoft released a patch to address a critical vulnerability in Skype.Vulnerability Lab researchers identified the stack buffer overflow vulnerability, CVE-2017-9948, in Skype versions 7.2, 7.35, and 7.36. Successful exploitation of the vulnerability could allow a threat actor to crash the application or execute code on the targeted system without user interaction. The NJCCIC recommends all users and administrators update to Skype version 7.37.178.