Mozilla Thunderbird

Mozilla released an update for Thunderbird to version 52.2 to address several vulnerabilities. Successful exploitation of the most severe vulnerabilities could allow a remote threat actor to execute arbitrary code as the user running the application. If the affected user has administrator privileges, the threat actor could install programs or view, modify, or delete data. The NJCCIC recommends users and administrators review the Mozilla Foundation Security Advisory and apply the necessary update.