BIND

The Internet Systems Consortium (ISC) released updates that address two vulnerabilities in BIND. An attacker could exploit one of these vulnerabilities to take control of an affected system. ISC recommends disabling LMDB (liblmdb) until BIND 9.11.2 is released later this summer. Available updates include: BIND version 9.11.1-P1, BIND version 9.10.5-P1, and BIND version 9.9.10-P1. The NJCCIC recommends users and administrators to review ISC Knowledge Base Article AA-01497 and apply the necessary updates.