Adobe

Adobe released updates to address multiple vulnerabilities in several of its products: Adobe Flash PlayerAdobe Shockwave PlayerAdobe Captive, and Adobe Digital Editions. Successful exploitation of the most critical of these vulnerabilities, affecting Adobe Flash Player, could allow a remote threat actor to execute code on the affected system. The NJCCIC recommends all users and administrators review the Adobe bulletins and apply necessary updates as soon as possible.