Ubuntu 16.10 and 17.04

Canonical has released an update for Ubuntu versions 16.10 and 17.04 that temporarily disables Ubuntu guest session logins in response to security vulnerability CVE-2017-8900 discovered in the Ubuntu login screen. Successful exploitation of this vulnerability could allow a malicious actor to gain unauthorized access to files or other user accounts on the system. The NJCCIC recommends users and administrators of systems running the affected Ubuntu versions apply the update as soon as possible.