Cisco WebEx Meetings Server

Cisco released a security update to address a high severity vulnerability, CVE-2017-6651, in WebEx Meetings Server versions 2.5, 2.6, 2.7, and 2.8. Successful exploitation could allow a remote, unauthenticated threat actor to gain the information necessary to access scheduled customer meetings. The NJCCIC recommends all users and administrators review the Cisco Security Advisory and apply the necessary update or workaround.