WordPress Update Requires Manual Installation

WordPress has announced that users must manually apply the most recent WordPress update to version 4.9.4. The version 4.9.3 maintenance release, designed to fix an issue with auto-updates, contained a bug that prevented future updates from installing automatically. Once the update to version 4.9.4 is applied manually, future versions should resume automatic updates. WordPress has posted technical details and update instructions on their website. The NJCCIC recommends WordPress users and administrators manually apply WordPress update 4.9.4 as soon as possible and verify future updates are installed automatically. 

AdvisoryNJCCICWordPress